WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP125 not allowing ads to be added (9 posts)

  1. I installed WP125 plugin on my site and the back-end seems to work fine. When I add a new ad, the message your ad was saved comes up, yet no ads show up when I navigate to manage ad.

    The ads seem to be added to the system somehow, but they are not added to be database. I don't quite understand why this is happening. I thought that perhaps there was a conflict with another plugin, but I've tried the same settings on another server and it works just fine. Could it be that there is a server issue?

    Thanks

  2. I think that I just answered my own question. Looks like the database is not writable and so the table for wp-125ads is missing.... I'll see if I can sort this out.

  3. redwallhp
    Member
    Posted 5 years ago #

    I've seen this problem before. (A few people here and there not being able to add new ads.) I figured it was something with the DB permissions...

    What you probably want to do is fix the permissions so new tables can be added, then search the options table for the row storing the database version number for WP125 (something like WP125_db_version). Delete the row then reactivate the plugin. This *should* force the installer function to run again.

  4. Thanks redwallhp, that's exactly what the problem was. I changed the permissions and the ads are now working fine.

  5. redwallhp
    Member
    Posted 5 years ago #

    If I get around to it, I may add a note about this in the readme file.

  6. bitkahuna
    Member
    Posted 4 years ago #

    same problem here, ad says it saved and isn't there.
    wp user has all privileges to db so don't understand why it doesn't work. i've not had any problems with any other plug-ins, some with their own tables like nextgen-gallery.
    help?!
    thanks!

  7. bitkahuna
    Member
    Posted 4 years ago #

    fyi, just inserted one manually using phpMyAdmin. works great. now if the UI could do it too... :)
    maybe still a permissions issue, will try to login to phpMyAdmin with wp's mysql account...

  8. horria
    Member
    Posted 4 years ago #

    same problem. I'm using wp 2.9.2 and wp125 1.3.8. I've done a search in the db for "wp125" but i can't find a field where ads should be stored. I see various other fields such as wp125_num_slots, etc.
    any ideas? thanks

  9. rwprice1
    Member
    Posted 4 years ago #

    running wp 2.9.2, wp125 1.3.9. same problem. database user has full access. any ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags