WordPress.org

Ready to get started?Download WordPress

Forums

WordPress won't work after PHP upgrade (2 posts)

  1. mark_cox
    Member
    Posted 4 years ago #

    I recently upgraded my Windows 2003 server (IIS 6) to PHP 5.2.11 and ever since, WordPress doesn't work. I get the error "The specified module could not be found." without any further details.

    I have other PHP and MySQL applications that work fine, including phpMyAdmin, which shows my MySQL server version to be 5.0.51b (and client is 5.0.51a).

    What am I missing?

  2. Just taking a stab at it; lots of tips here: How To Install PHP and WordPress on IIS 6.0 ยป IIS Admin Blog

Topic Closed

This topic has been closed to new replies.

About this Topic