WordPress.org

Ready to get started?Download WordPress

Forums

WP-Piwik
[resolved] WP-Wiki don't work (5 posts)

  1. Vaiper
    Member
    Posted 1 year ago #

    Hi,

    when i activate the wp-piwik plugin and i go to settings -> wp-piwik, my Website load and load and after ~45 Seconds i see the plugin site, but when i open the wp-piwik settings i must wait ~45 Seconds.

    yesterday the plugin works good. today morning i have change the https:// SSL-certificates.

    i have deleted and new installed. not working :(

    Help!

    http://wordpress.org/extend/plugins/wp-piwik/

  2. Vaiper
    Member
    Posted 1 year ago #

    Hey,

    here more information:

    WordPress Version: 3.5
    Piwik Version: 1.9.2
    WP-Piwik: 0.9.7

    When i deinstall the wp-piwik, i can go to seetings and all pages in my wp-admin page.

    when i have wp-piwik installed, i have no chance to open the wp-piwik settings. :(

  3. braekling
    Member
    Plugin Author

    Posted 1 year ago #

    Are your new certificates self-signed? Did you try to disable the SSL peer verification?

    WP-Piwik does not work with invalid certs without disabling their verification.

  4. Vaiper
    Member
    Posted 1 year ago #

    Hi,

    yes it was the ssl cert. but that is a startssl class 2 Certificate.

    Solution is disable the ssl verification.

    thank you

  5. braekling
    Member
    Plugin Author

    Posted 1 year ago #

    Maybe you didn't refresh the public keys on the WordPress server? In this case the verification will also as fail as you are using an invalid cert, of course.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.