WordPress.org

Ready to get started?Download WordPress

Forums

Subscriber
[resolved] WP Version (3 posts)

  1. mrppp
    Member
    Posted 4 months ago #

  2. bestwebsoft
    Member
    Plugin Author

    Posted 4 months ago #

    Hi,

    The Subscriber plugin is compatible with wordpress 3.9 and works correctly. Have you encountered any difficulties?

    Sincerely,
    BestWebSoft Support Team

  3. bestwebsoft
    Member
    Plugin Author

    Posted 4 months ago #

    Hi,

    Unfortunately, you haven’t provided the necessary information so we consider your problem resolved.

    Sincerely,
    BestWebSoft Support Team

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.