WordPress.org

Ready to get started?Download WordPress

Forums

WP UI doesn't work on my theme, WHY? (6 posts)

  1. Ricky8
    Member
    Posted 1 year ago #

    Before i installed the new theme (montezuma), my tables were merged to eachother.

    Now the tables are standing one by one. How can i fix this?

    Example: http://harde-schijf.com/

  2. TobiasBg
    Member
    Posted 1 year ago #

    Hi,

    thanks for your post.
    Unfortunately, I'm not really sure what you mean here. Can you please describe in more detail what is not working or what you want to change?
    Maybe a screenshot of how the tables looked in the old theme could help.

    Regards,
    Tobias

  3. Ricky8
    Member
    Posted 1 year ago #

    Hi Tobias,

    Thanks for your reply.

    For example the page:
    http://www.samsunggalaxys3.net/samsung-galaxy-s3-kopen/
    You can see that the tables are in one iFrame. In the old theme that i used(mystique) i saw the same effect as you can see in the example, this is how i want to see it.

    But as you can see my current theme doesn't 'push the tables together' in the iFrame.

    I hope you understand my problem now and have a solution for it.

    Regards,
    Rick

  4. TobiasBg
    Member
    Posted 1 year ago #

    Hi Rick,

    ah, you mean the tabbing effect.

    Unfortunately, I have no idea why this happens, sorry :-( This is not an issue with WP-Table Reloaded, but with either your theme or the plugin that you use for the tabs (WP-UI Tabs?) You should contact your theme author or the WP-UI Tabs author.

    Regards,
    Tobias

  5. Ricky8
    Member
    Posted 1 year ago #

    Thanks for helping Tobias.

  6. TobiasBg
    Member
    Posted 1 year ago #

    Hi,

    sure, no problem.
    Sorry that I couldn't present a solution.

    Best wishes,
    Tobias

Topic Closed

This topic has been closed to new replies.

About this Topic