WordPress.org

Ready to get started?Download WordPress

Forums

wp-trackback.php gives a 404 error in 1.5? (11 posts)

  1. Heatsink
    Member
    Posted 9 years ago #

    I have searched, but the solutions I find on this site involve files that I don't have (such as wp-comments.php). I assume that is because the posts I've found so far aren't for 1.5.

    I'm totally new to WP, and need to figure out how to fix this problem. Both the trackback and rss links just come up 404.

    Can someone give me a pointer?

    Thanks!

  2. Kafkaesqui

    Posted 9 years ago #

    A link would improve on the details of our pointer.

  3. URL please...

  4. Heatsink
    Member
    Posted 9 years ago #

    Oh, sorry. I kind of assumed that this was a common problem and no more amplifying info would be needed.

    You know what they say about assuming.....

    http://www.jonwatson.ca/blog

    Plain jane setup at the moment....

  5. davestinner
    Member
    Posted 9 years ago #

  6. Heatsink
    Member
    Posted 9 years ago #

    There's no 'h' in my name or domain name, but I'll assume that's a typo.

    When I use your links (after deleting the 'h'), they come up fine as well.

    My problem is that when I click the trackback or RSS link for an entry, I get a 404 error.

    Sorry...I wasn't that clear.

  7. davestinner
    Member
    Posted 9 years ago #

    Yeah, that is a typo. Sorry about that.

  8. Kafkaesqui

    Posted 9 years ago #

    I just went to jo(-h)nwatson.ca, and both comments rss and trackback links came up fine (that is, trackbacks didn't really *come up*, but it didn't cause a 404). Figured out the missing files?

  9. Heatsink
    Member
    Posted 9 years ago #

    Really? It's doesn't work for me.

    Let's be clear: I'm talking about the Trackback URI link that is present on the bottom of a post, correct?

    Like this link here is off one such page:

    http://www.jonwatson.ca/blog/wp-trackback.php?p=81

    and it 404's on me. Does it work for you?

    What missing files, by the way?

  10. Kafkaesqui

    Posted 9 years ago #

    That url works (in the sense that I don't get a 404). As does:

    http://www.jonwatson.ca/blog/wp-commentsrss2.php?p=81

    As for "missing files", a 404 error is just that - file not found. So on first glance I would think wp-trackback.php and wp-commentsrrs2.php were not in your blog's root directory. But I access them just fine.

    Perhaps this is a file cache issue? Try clearing your browser's disk cache, closing the browser, starting it up again, and returning to your site.

  11. Heatsink
    Member
    Posted 9 years ago #

    Oh..well...it's an IE thing. How interesting. I get what you get with Firefox.

    I wonder if it's just this computer I'm on..I'll have to try it at home.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.