WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP Theme Switcher (10 posts)

  1. Ajay
    Member
    Posted 8 years ago #

    Is it just me or does everyone have the same problem with WP Theme Switcher as I do on my Demo BLog?

    If you visit http://demoblog.ajaydsouza.com and try to switc the theme, you get an intermediate
    OK
    The document has moved here.

    page.

    This used to not happen with WP 1.5.2.

    Or am I doing something wrong?

  2. Michael Bishop

    Posted 8 years ago #

    Same experience with 2.0 beta 1

    Might have something to do with the new manner of handling permalinks in 2.0

  3. Beel
    Member
    Posted 8 years ago #

    Once the theme has been switched (selected), the page needs to be refreshed (or in your case, go back to "home"). I believe this was mentioned in another thread. As for your "blank" page issue (or whatever it is), that apparently is a problem with your setup - maybe whitespace?

  4. Ajay
    Member
    Posted 8 years ago #

    I can't why it would be whitespace, because it works fine on 1.5.2 in the same config.

    The only thing different is the versions of WordPress.

  5. vkaryl
    Member
    Posted 8 years ago #

    If this is Ryan Boren's theme switcher, did you get the latest version? I've got 3.0, and not having the problem at all now, though I did before he updated the plugin.

  6. Ajay
    Member
    Posted 8 years ago #

    Can you point the link out to me?

    Maybe I am running an older one.

  7. schestowitz
    Member
    Posted 8 years ago #

    I suspect the latest will be here, but ti says version 0.5 and is probably included in the Beta.

  8. Ajay
    Member
    Posted 8 years ago #

    Thanks schestowitz. Got it working I was running 0.3
    Damn I can be dumb!

  9. schestowitz
    Member
    Posted 8 years ago #

    There are no bad questions and, if anything, your question may serve other people in the future -- those experiencing the same problem and seeing the same symptoms.

  10. darkknight
    Member
    Posted 7 years ago #

    That link seems to be dead... the repository appears empty.

    Has the plugin moved? I am stuck on v2 of the plugin and it just gives me empty pages after changing themes.

Topic Closed

This topic has been closed to new replies.

About this Topic