WordPress.org

Ready to get started?Download WordPress

Forums

WP Supersized - always default gallery (1 post)

  1. marianograndioso
    Member
    Posted 1 year ago #

    I've been playing around with supersized for more than 2 hours now and I can't figure out how to show different images on different pages.

    I've tried all possible combinations of options. Right now I disabled all options in 'Display', set a default gallery folder for one of the pages and there's a default folder set up for supersized.

    What I get is the default gallery on the one page I set up. WHat is up with that ? Am I doing something wrong ?

    For some reason I get this img path on the page I set up a custom gallery for:
    image_path: '.../wp-content/plugins/wp-supersized/img/'

    In the page settings it says: /wp-content/supersized-slides/the club

Topic Closed

This topic has been closed to new replies.

About this Topic

  • RSS feed for this topic
  • Started 1 year ago by marianograndioso
  • This topic is not resolved
  • WordPress version: 3.4.2