WordPress.org

Ready to get started?Download WordPress

Forums

[WP Super Cache] You do not have sufficient permissions to access this page. (5 posts)

  1. senorbunch
    Member
    Posted 3 years ago #

    Since I upgraded from 3.0.1 to 3.0.2 I cannot access the WP Super Cache menu. This is the error I get:

    You do not have sufficient permissions to access this page.

    And I tried upgrading to 3.0.3 -- that does not fix the problem either.

    I have verified -- it worked/works properly with the same server/config on 3.0.1. The problem arose in 3.0.2.

  2. Donncha O Caoimh
    Member
    Posted 3 years ago #

    Are you running in MS mode? Go to the Super Admin menu where there's a Supercache link too.

  3. senorbunch
    Member
    Posted 3 years ago #

    I'm actually not running either in MS mode.

  4. Donncha O Caoimh
    Member
    Posted 3 years ago #

    Have you changed your user from an administrator?

  5. senorbunch
    Member
    Posted 3 years ago #

    No, this happens to every Administrator account I have on both sites.

Topic Closed

This topic has been closed to new replies.

About this Topic