WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
WP Super Cache won't cache homepage (1 post)

  1. schneima
    Member
    Posted 1 year ago #

    I've tried to disable every plugin, and it is able to cache every other page and post (including the mobile version of the homepage) without any problem. Only the index page generates these errors:

    05:51:01 / supercache dir: /home/resilient/public_html/wp-content/cache/supercache/www.resilientcommunities.com/
    05:51:01 / No wp-cache file exists. Must generate a new one.
    05:51:01 / In WP Cache Phase 2
    05:51:01 / Setting up WordPress actions
    05:51:01 / Created output buffer
    05:51:01 / Output buffer callback
    05:51:01 / No closing html tag. Not caching.
    05:51:01 / wp_cache_shutdown_callback: collecting meta data.
    05:51:01 / Did not write meta file: wp-cache-89cd61c7a4f54ae61020739b663fea5e.meta ** *1* **

    It's using mod_rewrite and gzip, however I've also tried enabling/disabling those different settings, and enabling/disabling 'Flock' based on a rackspace knowledgebase article, however still no luck getting the homepage to cache correctly.

    I'm not sure what else to try and why it would only be a problem on the homepage.

    Thanks

    http://wordpress.org/extend/plugins/wp-super-cache/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.