WordPress.org

Ready to get started?Download WordPress

Forums

Rename wp-login.php
wp-super-cache-notice explained? (6 posts)

  1. jeremy6777
    Member
    Posted 3 months ago #

    http://wordpress.org/support/topic/wp-super-cache-notice?replies=2
    Hi, I am having the same notice show up in my DB. I tried adding login to almost all of the available fields but the notice still exists?
    Is it because I need to delete my browser cache to remove the notification or am I doing something wrong?
    thanks
    J

    https://wordpress.org/plugins/rename-wp-login/

  2. jeremy6777
    Member
    Posted 3 months ago #

    bump

  3. Graham Armfield
    Member
    Posted 3 months ago #

    I had the same problem and I think I've solved it. Try this:

    1. Go to WP Super Cache Settings page and choose the Advanced tab.
    2. Move down the page and find the Accepted Filenames & Rejected URIs section. After the checkboxes and accompanying save button there is a textarea (just beneath the 'Add here strings...' paragraph).
    3. Put your new login string into the textarea and press the 'Save Strings' button.
    4. Then go to the Easy tab within the Cache plugin settings, and delete the current cache - use the Delete Cache button.
    5. Doing all that should get rid of the error message. At least it did for me.

  4. jeremy6777
    Member
    Posted 3 months ago #

    Hi Graham,
    forgive my ignorance, but when you suggest "Put your new login string into the textarea and press the 'Save Strings' button."
    Do I just add "login" or do I put the complete url?
    "www.url.com/login/"
    cheers

  5. Janneke Van Dorpe
    Member
    Plugin Author

    Posted 3 months ago #

    Sorry for the late reply. You should only add 'login' to it. I'll try it myself again later and report back here.

  6. jeremy6777
    Member
    Posted 3 months ago #

    Thanks guys, it worked a treat.
    Cheers.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.