WordPress.org

Ready to get started?Download WordPress

Forums

WP-Super-Cache not Caching (10 posts)

  1. Bravo2Red
    Member
    Posted 6 years ago #

    Hi,

    I'm currently using WP-Super-Cahce and its not caching. I've got it on 'Full On' and compresion is enabled and it comes up with:
    WP-Cache

    * 0 cached pages
    * 0 expired pages

    WP-Super-Cache

    * 0 cached pages
    * 0 expired pages.

    I'll supply anyone who helps me with any deatiles they require such as FTP and/or wp-admin panel username and password if they wish.

    Any Ideas?

    PS. I'm on a shared Sever on MidPhase.com

    Rejected URI's:
    wp-.*.php
    index.php

    Accepted Files:
    wp-atom.php
    wp-comments-popup.php
    wp-commentsrss2.php
    wp-links-opml.php
    wp-locations.php
    wp-rdf.php
    wp-rss.php
    wp-rss2.php

    Expiry Time
    Expire time: 3600 seconds
    Super Cache Expire time: 21600 seconds

  2. Donncha O Caoimh
    Member
    Posted 6 years ago #

    Make sure your theme ends with proper html closing tags. That's what I'd check first!

  3. Ovidiu
    Member
    Posted 6 years ago #

    similar problem here, wp super cache tells me its got pages cached, but still even if trying from another browser, not logged in, I can't see anything in the sourcecode showing me its a cached page.

    would anyone mind checking that: http://pacura.ru
    and just let me know here if it showes you a cached page.

    I have read the readme to its full extent and there is nothign wrong on the configuration side.

  4. Bravo2Red
    Member
    Posted 6 years ago #

    Hi Again,

    I've just got conformation that my website does in fact have proper closing tags.

    Also I'm South African too!

  5. abelcreative
    Member
    Posted 5 years ago #

    I'm having the same problem gang - WP 2.5.1 on PHP5+ - everything is activated, the .htaccess has the generated code from super cache - but nothing is ever cached - http://www.celebritypaycut.com is the domain

  6. Venture
    Member
    Posted 5 years ago #

    Same problem here - nothing cached. I have the html closing tag in my footer.

  7. abelcreative
    Member
    Posted 5 years ago #

    Fixed it for myself, here are the steps:

    1. Disable the super cache plugin
    2. delete the advanced-cache.php in wp-content
    3. Re-enable the super cache plugin
    4. Go the management page and turn it on

    This regenerates the advanced-cache.php file (which is really just a symbolic link).

    Chances are you probably had wp-cache installed before super cache at some point and the advanced-cache.php was symbolically pointing to the wrong directory

  8. Venture
    Member
    Posted 5 years ago #

    Thanks abelcreative - that did it! The plugin seems to be working now.

  9. Ovidiu
    Member
    Posted 5 years ago #

    are you sure celebritypaycut is being cached?

    all I find in its sourcecode is: <!-- Dynamic Page Served (once) in 3.934 seconds -->

    no trace of super cache or am I mistaken?

  10. abelcreative
    Member
    Posted 5 years ago #

    I had to remove it. It completely brought my site down - I'm using wp-cache. Not sure what happened, but I was getting super long load time and white pages everywhere - bummer!

Topic Closed

This topic has been closed to new replies.

About this Topic