WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
WP Super Cache doesn't work with WP Touch (3 posts)

  1. namcoibn
    Member
    Posted 1 year ago #

    I am using newest WP touch version and WP Super Cache version 1.2. What I have done to install WP touch is activate WP touch -> select the option "Mobile Device Support " - >then delete the ache. The mobile theme work fine on mobile.
    But after sometimes when I load the page and the post on my laptop (desktop version) then I came back to my mobile and load the same page, post then It show the desktop version on my mobile instead of mobile version. Any way to fix this issue? Please help me!
    I think 1st when I load the page/post in mobile, WPSC cache it but then when I load the same page/post in desktop, WPSC reload the cache with desktop version and then when the mobile user load again, it show the desktop version instead of mobile version. Im a newbie so this is just what i thought.
    http://wordpress.org/extend/plugins/wp-super-cache/

  2. namcoibn
    Member
    Posted 1 year ago #

    Oh I forget. I also enabled WPtouch help in Plugin tab of WPSC

  3. BraveNewCode Inc.
    Member
    Posted 1 year ago #

    You may configure your caching plugin not to cache mobile pages nor to serve cached pages when mobile devices are detected. To do so, enter the user agents found under Advanced Options > Custom User-Agents to the "rejected user agents" areas in your caching plugin's settings. Remember to clear your plugin, browser, and device caches before retesting.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic