WordPress.org

Ready to get started?Download WordPress

Forums

Wp super caché compatibility (6 posts)

  1. mochonty
    Member
    Posted 3 years ago #

    Hi,
    just a question: My blog loads very slow and I want to install a caché-plugin. But in my version 3.01 all existing plugins seem to not be compatible with my version. In one way, WP every login cry to be updated, in other way, the newer your version is, less plugins are compatible.
    So, what is the recomendation, if all plugins say = not enough data? Does anybody knows a caché-plugin, that works well on 3.01?

    Thanks.

  2. Donncha O Caoimh
    Member
    Posted 3 years ago #

    Don't worry, the plugin will works just fine with all 3.0x versions of WordPress.

  3. cfisher
    Member
    Posted 3 years ago #

    How about WordPress 3.1? There appears to many people who rated SuperCache plus 3.1 as incompatible. if not compatible, do you know when you might provide an update?

    Thanks for all you do Donncha!

    Chris

  4. Donncha O Caoimh
    Member
    Posted 3 years ago #

    It works fine in WP 3.1, I use it on almost all my blogs and they've been upgraded.

  5. cfisher
    Member
    Posted 3 years ago #

    Thanks Donncha! I updated to SuperCache and to 3.1 and it does indeed work great.

  6. markb1439
    Member
    Posted 3 years ago #

    +1. Works beautifully on 3.1 for us too!

Topic Closed

This topic has been closed to new replies.

About this Topic