WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache & RSS Feedburner (7 posts)

  1. lauriepk
    Member
    Posted 5 years ago #

    Hi,

    There seems to be a problem with my WP Super Cache and my RSS feedburner. When I click RSS on my site (http://seejanesoar.theadventurouswriter.com/), it reverts to my home page.

    When I clear the cache and Sync feedburner, it works. But as soon as cached pages rebuild, the problem returns.

    I've added /feed to the pages not to be cached.

    What am I doing wrong -- how can I fix this, please?

    Thanks,
    Laurie

  2. lauriepk
    Member
    Posted 5 years ago #

    I'm still having this problem.......does anyone have any ideas for me?

  3. fredjoiners
    Member
    Posted 4 years ago #

    I'm having a similar problem.

    Sometimes my Feedburner feeds are not being sent/delivered. I have checked Feedburner and all seems well.

    I have deleted cache and set Super Cache to not cache feeds.

    I have refreshed feed options on my blog but to no avail.

    The site is a subdomain.

    Can anyone help?

  4. lonchbox
    Member
    Posted 4 years ago #

    There is any help ? :( I´m havving this problem too!

  5. lonchbox
    Member
    Posted 4 years ago #

    Hi, I fix the problem, I´m using WPmu with Super Caché so I choose on the plugin configuration to only use wp caché and the feed work. Is not the best way but I can continue working :P

  6. fredjoiners
    Member
    Posted 4 years ago #

    Hello,
    I think I may have solved the problem. Go to; http://soleblogging.com/wp-super-cache-feedburner-conflict-fixed/

  7. LongviewBound
    Member
    Posted 4 years ago #

    I'm having this problem as well with my RSS feeds.

    Tried fred's solution, but it didn't seem to work, unless WP is also caching the home page and I need to clear that cache to see the changes.

Topic Closed

This topic has been closed to new replies.

About this Topic