WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
WP-Super-Cache 0 Cached Pages ( Not Working ? ) (2 posts)

  1. jesse9212
    Member
    Posted 1 year ago #

    I haven't upgraded to version 3.5 of wordpress yet. I'm using multisite. The test cache button reports everything as OK. I have around 20 pages and 40 posts. I use a static front page and the permalink structure is /%category%/%postname%/.

    On the "Contents Tab" it's saying none of the pages are cached:

    WP-Cache (184.31KB)

    0 Cached Pages
    5 Expired Pages

    WP-Super-Cache (75.43KB)

    0 Cached Pages
    2 Expired Pages

    Here is the debug output.

    20:22:25 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:25 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt supercache dir: /nfs/c08/h01/mnt/152473/domains/magest.com/html/wp-content/cache/supercache/magestbuildings.com/wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt/
    20:22:25 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt No wp-cache file exists. Must generate a new one.
    20:22:26 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:26 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt In WP Cache Phase 2
    20:22:26 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt Setting up WordPress actions
    20:22:26 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt Created output buffer
    20:22:26 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:26 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt Output buffer callback
    20:22:26 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt 404 file not found not cached
    20:22:26 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt wp_cache_shutdown_callback: collecting meta data.
    20:22:26 /wp-content/cache/239fd016029a7ddef233126fdbb33d2b.txt Did not write meta file: wp-cache-magestbuildings.coma706309892dae25767a3bb44daa02f9b.meta ** *0* **
    20:22:26 /wp-content/plugins/fancy-gallery-pro/fancybox/fancybox.css.php Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:26 /wp-content/plugins/fancy-gallery-pro/fancybox/fancybox.css.php supercache dir: /nfs/c08/h01/mnt/152473/domains/magest.com/html/wp-content/cache/supercache/magestbuildings.com/wp-content/plugins/fancy-gallery-pro/fancybox/fancybox.css.php/
    20:22:26 /wp-content/plugins/fancy-gallery-pro/fancybox/fancybox.css.php No wp-cache file exists. Must generate a new one.
    20:22:27 /wp-content/plugins/fancy-gallery-pro/fancybox/fancybox.css.php Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:27 /wp-content/plugins/fancy-gallery-pro/fancybox/fancybox.css.php In WP Cache Phase 2
    20:22:27 /wp-content/plugins/fancy-gallery-pro/fancybox/fancybox.css.php Setting up WordPress actions
    20:22:27 /wp-content/plugins/fancy-gallery-pro/fancybox/fancybox.css.php URI rejected. Not Caching
    20:22:27 /wp-content/plugins/fancy-gallery-pro/fancy-js.php?ver=1.0.25 Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:27 /wp-content/plugins/fancy-gallery-pro/fancy-js.php?ver=1.0.25 supercache dir: /nfs/c08/h01/mnt/152473/domains/magest.com/html/wp-content/cache/supercache/magestbuildings.com/wp-content/plugins/fancy-gallery-pro/fancy-js.php/
    20:22:27 /wp-content/plugins/fancy-gallery-pro/fancy-js.php?ver=1.0.25 No wp-cache file exists. Must generate a new one.
    20:22:28 /wp-content/themes/img/progress.gif Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:28 /wp-content/themes/img/progress.gif supercache dir: /nfs/c08/h01/mnt/152473/domains/magest.com/html/wp-content/cache/supercache/magestbuildings.com/wp-content/themes/img/progress.gif/
    20:22:28 /wp-content/themes/img/progress.gif No wp-cache file exists. Must generate a new one.
    20:22:28 /wp-content/plugins/fancy-gallery-pro/fancy-js.php?ver=1.0.25 Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:28 /wp-content/plugins/fancy-gallery-pro/fancy-js.php?ver=1.0.25 In WP Cache Phase 2
    20:22:28 /wp-content/plugins/fancy-gallery-pro/fancy-js.php?ver=1.0.25 Setting up WordPress actions
    20:22:28 /wp-content/plugins/fancy-gallery-pro/fancy-js.php?ver=1.0.25 Supercache caching disabled. Only using wp-cache. Non empty GET request.
    20:22:28 /wp-content/plugins/fancy-gallery-pro/fancy-js.php?ver=1.0.25 URI rejected. Not Caching
    20:22:28 /wp-content/themes/img/progress.gif Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:28 /wp-content/themes/img/progress.gif In WP Cache Phase 2
    20:22:28 /wp-content/themes/img/progress.gif Setting up WordPress actions
    20:22:28 /wp-content/themes/img/progress.gif Created output buffer
    20:22:28 /wp-content/themes/img/progress.gif Cookie detected: wordpress_logged_in_94abd5bc6ef191cb95f3bc96ed19544a
    20:22:28 /wp-content/themes/img/progress.gif Output buffer callback
    20:22:28 /wp-content/themes/img/progress.gif 404 file not found not cached
    20:22:28 /wp-content/themes/img/progress.gif wp_cache_shutdown_callback: collecting meta data.
    20:22:28 /wp-content/themes/img/progress.gif Did not write meta file: wp-cache-magestbuildings.coma2d8e37b1a4813b0d48eeac3a4db6986.meta ** *0* **

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. zanzaboonda
    Member
    Posted 1 year ago #

    I'm having the same problem, although I am not using multisite. It says 0 pages cached. :(

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic