WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP-Stats Graph Does Not Show Up (3 posts)

  1. Kevenn
    Member
    Posted 4 years ago #

    I updated the new plug-in for WP-Stats yesterday, and now my graph does not show up. None of the information that I am getting on the new stats page tells me anything about the visitors to my site, only about the stats of my actual site. It nolonger shows me how many visitors my site has.

    I am barely functional in putting a site up, and I've searched these forums for help, but I don't understand enough to find the areas that I need to fix. I think my theme is K2. Can someone please help me get my stats back up? I thought I was doing the right thing by updating the plug-ins as they came, but now, it has been a hinderance, and I don't even know enough to know how to install a previous version. Thanks.

  2. Edward Caissie
    Theme Review Admin
    Posted 4 years ago #

    First check if you are using the most current version.

    Second, something I noticed with the last update ... the plugin seems to deactivate itself (on at least 4 of my blogs), check to make sure the plugin is still Activated.

    Just some thoughts ...

  3. Kevenn
    Member
    Posted 4 years ago #

    Thank you so much, cais!!!! I checked it again - this time I specifically looked in the "deactivated" section of my Plug-ins, and it was there! I re-activated it, and my graph is back! Thank you so much for your help!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic