WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
[resolved] WP SSL 3.3.5 does not work with qTranslate 2.5.34 (7 posts)

  1. projectmanager_bugreport
    Member
    Posted 1 year ago #

    I got a problem with qTranslate not appending the language HTTP GET parameter to any of the menu links.
    See here: http://bit.ly/12nNfDu
    Then I further investigated the issue. It really seems only to affect SSL-protected sites.

    I just updated to WP 3.5.1 and qTranslate 2.5.34

    Is this a known issue? Can it possibly be traced back to WP SSL?
    If yes, can you make the two very popular plugins play nice together?

    Best regards!

    http://wordpress.org/extend/plugins/wordpress-https/

  2. projectmanager_bugreport
    Member
    Posted 1 year ago #

    Problem reproduced again: Not fixed after update to WordPress HTTPS 3.3.6

  3. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Did you even bother testing without WordPress HTTPS? I did and the problem exists without it. https://wordpresshttps.com/?lang=de

  4. projectmanager_bugreport
    Member
    Posted 1 year ago #

    Thought it was the first thing I did. Had it crossed out on my list. Apparently I ran over that step too fast. Well thanks any way.

    Edit: Can you keep your test page online? I'll reference it on the other plugin's support page.

  5. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    Sure, no problem.

  6. lukelukeluke
    Member
    Posted 8 months ago #

    Is there a solution for this? I'm stuck!

  7. projectmanager_bugreport
    Member
    Posted 8 months ago #

    Hi lukelukeluke,

    Mvied was indeed right: This is not an issue with WordPress HTTPS. The problem is on the side of qTranslate.

    Regards
    Patrick

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic