WordPress.org

Ready to get started?Download WordPress

Forums

WP SlimStat Dashboard widgets frozen (44 posts)

  1. Nicole Parks
    Member
    Posted 1 year ago #

    I upgraded to the newest WordPress version, 3.5, and now as long as the SlimStat Dashboard widgets are activated, they're frozen as well as the other WordPress default widgets. Even my "Screen Options" and "Help" tabs won't work. I can't click and drag the widgets around, and I can't click the top bars of them to expand and collapse them.

    I've deactivated all my plugins and reactivated them, I've tried deactivating both the WP SlimStat and WP SlimStat Dashboard Widget plugins and reactivating them, and even uninstalling and reinstalling them, wiping out the previous statistical data. I don't know much about code, so most of the other possible solutions I've read in the support docs for this plugin go way over my head.

    Any idea why this is happening?

  2. IDML
    Member
    Posted 1 year ago #

    I have the same problem... Widgets are frozen

  3. camu
    Member
    Posted 1 year ago #

    Everything seems to be working just fine on my dev site. Could you post a screenshot of what you see? Also, do you guys have Firebug or Chrome to see if there's any javascript errors on that page?

  4. Hannah
    Member
    Posted 1 year ago #

    I have the same problem after upgrading to 3.5. The widget page area looks like usual, I just can't interact with anything there. Can't open widgets, nor moving them.

  5. allagringaus
    Member
    Posted 1 year ago #

    Did anybody figure it out? It's ridiculous. Can't click on any of the widgets.

  6. Nicole Parks
    Member
    Posted 1 year ago #

    There's not much a screenshot will do. Things look normal, but when you click the header bars of each widget (including the default WordPress widgets that are affected the same way as the SlimStat widgets), nothing happens - what's expanded doesn't collapse and what's collapsed doesn't expand. And when you click and drag on the header bars, instead of each widget moving around, you get what my screenshot shows. Like the widgets have become text.

    Actually, I'm having trouble posting a screenshot. There's no "attach file" or anything on my post editor. How do you do it?

    Anyway, I've uploaded the screenshot to my site, so use this link to find it: http://drawingsecretsrevealed.com/?attachment_id=6037

  7. camu
    Member
    Posted 1 year ago #

    Can you see if you have any javascript errors in Firebug? Or let me take a look? You can contact me at

    http://www.duechiacchiere.it/contatto

  8. Nicole Parks
    Member
    Posted 1 year ago #

    Not sure how to do that myself, so yeah, if you'll take a look. I'll try the link you posted.

  9. camu
    Member
    Posted 1 year ago #

    @Nicole, check your email :)

  10. camu
    Member
    Posted 1 year ago #

    Did anybody figure it out? It's ridiculous. Can't click on any of the widgets.

    Temporarily disabling WP SlimStat Dashboard Widgets will solve the issue ;) And it might be ridiculous, but don't forget that it's free!!

  11. IDML
    Member
    Posted 1 year ago #

    Hey WP-ers,

    This code sets it back to version 3.4.2.. Use it until 3.5 problems are solved. Put it in ur .htaccess.
    Greets

    # 5G:[QUERY STRINGS]
    <ifModule mod_rewrite.c>
     RewriteEngine On
     RewriteBase /
     RewriteCond %{QUERY_STRING} (environ|localhost|mosconfig|scanner) [NC,OR]
     RewriteCond %{QUERY_STRING} (menu|mod|path|tag)\=\.?/? [NC,OR]
     RewriteCond %{QUERY_STRING} boot\.ini  [NC,OR]
     RewriteCond %{QUERY_STRING} echo.*kae  [NC,OR]
     RewriteCond %{QUERY_STRING} etc/passwd [NC,OR]
     RewriteCond %{QUERY_STRING} \=\\%27$   [NC,OR]
     RewriteCond %{QUERY_STRING} \=\\\'$    [NC,OR]
     RewriteCond %{QUERY_STRING} \.\./      [NC,OR]
     RewriteCond %{QUERY_STRING} \?         [NC,OR]
     RewriteCond %{QUERY_STRING} \:         [NC]
     RewriteRule .* - [F]
    </ifModule>
  12. camu
    Member
    Posted 1 year ago #

    IDML, what are you talking about?

    MODERATORS?!?

  13. jamipope
    Member
    Posted 1 year ago #

    I just updated to 3.5. My widgets are frozen but I do not have SlimStat plugin. I can go to screen options and click Enable accessibility mode which will let me edit the widgets in a weird way but not add more widgets. Any ideas???

  14. camu
    Member
    Posted 1 year ago #

    That's what I was starting to suspect: that the widgets are frozen not because of my plugin :) those who are using SlimStat, can you disable the dashboard widget plugin and see what happens?

    Thanks

  15. Nicole Parks
    Member
    Posted 1 year ago #

    I personally think SlimStat is the coolest plugin since, well, plugins. I have been searching for a really great stat solution and the dashboard widgets are just awesome! I'm so excited about them! So I don't think this is ridiculous. It happens, and I appreciate that the plugin developer took this issue on as soon as I posted it. It's the kind of support one would expect of a paid plugin, and it's free! So thanks, Camu. I don't forget these plugins are free and they make my job possible.

  16. Nicole Parks
    Member
    Posted 1 year ago #

    By the way, Camu, yes, I do notice that if I deactivate the dashboard widgets (not the main SlimStat plugin) the widgets that are left (the original WordPress widgets) work fine. I just really hope the SlimStat dashboard widget issue gets resolved because they are awesome!

  17. camu
    Member
    Posted 1 year ago #

    Hi Nicole, my previous message was for @allagringaus, not for you. Thank you for your kind words, I sent you a message about the issue, which is now resolved. Apparently deactivating/reactivating the plugin did the trick in your case ;)

    Let me know if it works now.

    A vote for my plugin would be a nice way to say thank you,
    Camu

  18. Nicole Parks
    Member
    Posted 1 year ago #

    Yes, I knew it wasn't directed at me. I just wanted to put my two cents in.

    Everything is peachy now - thanks so much!

    And I would love to vote. How do I do that?

  19. camu
    Member
    Posted 1 year ago #

    Hi there, you can go to the plugin's homepage and click on the stars in the right hand column.

    Thanks
    Camu

  20. Nicole Parks
    Member
    Posted 1 year ago #

    Camu, I'm afraid it's doing it again. And I find that since I started having this issue with the Dashboard widgets, my home page keeps going back to "recent posts" rather than a "static page." Don't know if it's related but even though I keep changing it in my settings and saving the changes, it keeps going back. Any ideas?

  21. camu
    Member
    Posted 1 year ago #

    Nicole,

    I'm afraid there's something else going on... my plugin shouldn't even interfere with that setting. I'm thinking there can be a conflict with another plugin. What if you disable everything but my 2 plugins?

    Happy New Year by the way!
    Camu

  22. Nicole Parks
    Member
    Posted 1 year ago #

    Hi, Camu -

    Well, I had tried disabling them before but it had no effect on the Dashboard widgets. I'll just keep an eye on my home page. I figured it was unlikely that it was this particular plugin issue.

    What do you think about my Dashboard widgets being frozen? When you logged in as admin, did you do anything to fix it or it just happened to work?

    Happy New Year to you, too!

    Nicole

  23. camu
    Member
    Posted 1 year ago #

    I had just deactivated and reactivated the plugin, and it worked right away. There could be a conflict there, too...

    Camu

  24. Tagcloud
    Member
    Posted 1 year ago #

    Hi

    Its a theme issue. Activate WP origin theme and u will see it work. I run MagazinePress by ThemeWarrior and it doesnt work 100% with WP 3.5.

    Sad for me.......

  25. camu
    Member
    Posted 1 year ago #

    Thank you for your feedback. I have TwentyTwelve on my dev box, and I haven't noticed any weird behavior.

    Camu

  26. camu
    Member
    Posted 1 year ago #

    For those coming here looking for help, please make sure to take a look at

    http://wordpress.org/support/topic/issue-with-hyperlinks-widgets-from-35-upgrade?replies=14

    Cheers

  27. Nicole Parks
    Member
    Posted 1 year ago #

    The strange thing for me is that I use Graphene theme on several of my sites and I have SlimStat installed on all of them and the ONLY Dashboard Widgets that isn't working right is on my main site (which is the site I really need stats on - the others are just for my own curiosity). So I can't think it's the theme for me because all the other sites have the same theme and those plugins. My main site does have a LOT more plugins, though, so the problem is probably there. I'm just hesitant to play with them because I really need those plugins.

  28. camu
    Member
    Posted 1 year ago #

    Hi Nicole,

    you may want to enable WP's DEBUG MODE on that site and see if you get any fatal errors. Please check the link I posted here above for more information.

    Best,
    Camu

  29. Nicole Parks
    Member
    Posted 1 year ago #

    Thanks, Camu. How do I enable WP's Debug Mode?

    I'm looking on that thread you posted, but it seems the issues they're having aren't quite the same as mine. They do mention freezing of widgets, but it seems to be more that they can't drag widgets out of the main pool of widgets and into the sidebar. I don't have that problem. I haven't finished reading the thread, though. I'll keep reading.

  30. Nicole Parks
    Member
    Posted 1 year ago #

    I do see Rondena identified it WAS a plugin after all. *sigh* Okay, gearing up my courage. My plugins are so interrelated I hope I don't screw it up!

Topic Closed

This topic has been closed to new replies.

About this Topic