WordPress.org

Ready to get started?Download WordPress

Forums

WP security vuln query (1 post)

  1. jwbernin
    Member
    Posted 6 years ago #

    http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-3544 shows WP 2.2.1 as still vulnerable to a security hole partially patched in the 2.2 -> 2.2.1 update. I can't find references to this being resolved either in the CVE or in the wordpress.org site - can someone tell me if this was fixed? If so, in a release, or just in CVS?

Topic Closed

This topic has been closed to new replies.

About this Topic