WordPress.org

Ready to get started?Download WordPress

Forums

WP RSS Multi Importer
[resolved] WP RSS Multi Importer stopped (18 posts)

  1. JamesJC
    Member
    Posted 11 months ago #

    After most recent update WP RSS Multi Importer (Version 2.66.8) each import breaks with an error message "There is a problem with the feeds you entered. Go to our support page to see how to solve this." Before updating, the plugin performed exceptionally well (thank you!)... Is there a location to grab previous plugin version? Or do you have another suggestion? *Also, I did follow the instructions on the help page and was able to verify each feed. Thank you in advance with regards to this matter.

    http://wordpress.org/plugins/wp-rss-multi-importer/

  2. cichy
    Member
    Posted 11 months ago #

    Hi

    I'm having exactly the same problem but only on one of the servers.

    @Allen,

    Could you tell me if there are any minimal system requirements for the plugin to work correctly? Where should I be looking for them?

    Thank you in advance for you reply.

    regards,
    Przemek

  3. JamesJC
    Member
    Posted 11 months ago #

    I forgot to mention there was also a WordPress 3.6.1 update in the mix as well...

  4. cichy
    Member
    Posted 11 months ago #

    I have solved my issue (which was an issue on one of the centos servers no matter what plugin version was used) by installing php-xml module.

    When debugging the problem I got to the point where $feed (in rss_multi_importer_widget.php) printed the following:

    WP_Error Object
    (
        [errors] => Array
            (
                [simplepie-error] => Array
                    (
                        [0] => DOMDocument not found, unable to use locator
                    )
    
            )
    
        [error_data] => Array
            (
            )
    
    )

    So it was not really a plugin problem (not at least in my case of course).

    Best regards,
    Przemek

  5. Allen
    Member
    Plugin Author

    Posted 11 months ago #

    Hi All

    If you are getting simplepie error, then it appears that either simpleipie cannot locate the RSS feed (depending if you are using the shortcode you can click on "Check if you are having simplepie conflict problems) as that makes SimpliePie do a force feed.

    What I've seen however, is that the server is blocking the feed....or the feed server is blocking your server (from being hit too many times).

    In either case, the problem is with simplepie and your server.

  6. JamesJC
    Member
    Posted 11 months ago #

    The feeds are up again... hmmm. I look to simplepie/server solution, maybe slow the requests down. Thanks Allen, brilliant plugin!

  7. Allen
    Member
    Plugin Author

    Posted 11 months ago #

    Thanks James..fyi, I'm on a campaign these days to get my plugin more awareness and one thing that helps is when people rate the plugin on the WordPress siteā€¦if you haven't done that, consider taking a few moments by going here:

    http://wordpress.org/support/view/plugin-reviews/wp-rss-multi-importer

    Thanks again,

  8. Amy_bubble
    Member
    Posted 11 months ago #

    Hi

    I'm having exactly the same issue. Updated to the most recent version of WP and now the plugin just isn't working anymore - the feeds just aren't pulling through :S

    Any idea what's happened?

    Thanks

  9. theileriordan
    Member
    Posted 11 months ago #

    I just updated the plugin and it appears to no longer work. I checked the feeds and they work with the simplepie demo. I also tried the checkbox in shortcode settings, but still nothing.

    They should be appearing here: http://fltac.org/action/blogs/

  10. Allen
    Member
    Plugin Author

    Posted 11 months ago #

    Hi all,
    What appears to be the precise problem? Are you using the feed to post, but now the feeds aren't being update? Or are you using the shortcode, but not seeing results on the page?

  11. Amy_bubble
    Member
    Posted 11 months ago #

    Hi Allen,

    My issue is that I'm using a short code - but it's just not pulling anything through at all - it's not even saying that the feed isn't working.

    Feed should be appearing on this page: http://www.bubble-jobs.co.uk/career_portal/digital-opportunities/

    Thanks

  12. theileriordan
    Member
    Posted 11 months ago #

    I'm just using the short code. Two feeds, 1 per category.

    They should be appearing here: http://fltac.org/action/blogs/

    I checked to see if the shortcode changed for any reason but I don't see any difference.

  13. Allen
    Member
    Plugin Author

    Posted 11 months ago #

    ok..contact me at

    http://www.allenweiss.com/contact

    and you may want to give me temp log in credentials so I can see what's going on.

  14. theileriordan
    Member
    Posted 11 months ago #

    Sent your way. Thank you Allen!

  15. Allen
    Member
    Plugin Author

    Posted 11 months ago #

    ok...the issue was identified as happening with the clean-separated template...if you were using that let me know.

  16. Amy_bubble
    Member
    Posted 11 months ago #

    Hi Allen,

    Yep that's exactly what I was using. Changed it to 'Regular' now and it's all working fine - thanks for the fix :)

  17. Allen
    Member
    Plugin Author

    Posted 11 months ago #

    ok..if you want to continue using the other template and know how to edit the code, here is the corrected template

    https://dl.dropboxusercontent.com/u/3132388/pluginfiles/clean_separated.php

  18. jjohns
    Member
    Posted 7 months ago #

    I'm also getting the message, "There is a problem with the feeds you entered."

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.