WordPress.org

Ready to get started?Download WordPress

Forums

WP-Reloaded Issues (6 posts)

  1. StratagemWWW
    Member
    Posted 1 year ago #

    I have not had problem with creating tables for some time now all of a sudden I can not get this table to appear. I want to copy the table on my landing page http://webhostingreviewinnovations.com These are what I used to get that straight.

    wp-table-reloaded-id-5 th {
    background-color: #0a136b!important;
    }
    .wp-table-reloaded-id-5 th {
    text-align: center;
    color: #ffffff;
    }
    .wp-table-reloaded-id-5 td {
    font-size: 13px;
    color: #000000;
    }
    .wp-table-reloaded-id-5 {
    margin-top: 2em!important;
    }
    .wp-table-reloaded-id-5 td {
    vertical-align: middle;
    }
    .wp-table-reloaded-id-5 td, .wp-table-reloaded-id-5 th {
    border-right: 4px solid #828391!important;
    border-left: 4px solid #828391!important;
    border: vertical-align: middle;
    border-top: 4px solid #828391!important;
    border: horizontal-align: center;
    border-bottom: 4px solid #828391!important;{
    }

    Now my new table basically the same thing will not set up using the above custom plugin options. The link fro my new table is http://webhostingreviewinnovations.com/10595-2/

    Any help is appreciated.

  2. TobiasBg
    Member
    Posted 1 year ago #

    Hi,

    thanks for your post.

    The reason for this is that you have already switched from WP-Table Reloaded to its successor TablePress. Due to that, the CSS code has to be adjusted for TablePress and not for WP-Table Reloaded.
    You seem to have done that to some extent already. However, your CSS code contains a few errors. Please try again with

    .tablepress-id-29 th {
      background-color: #0a136b!important;
      text-align: center;
      color: #ffffff;
    }
    .tablepress-id-29 td {
      font-size: 13px;
      color: #000000;
      vertical-align: middle;
    }
    .tablepress-id-29 {
      margin-top: 2em!important;
    }
    .tablepress-id-29 td,
    .tablepress-id-29 th {
      border: 4px solid #828391!important;
    }

    Note that I also optimized the CSS code.

    Additionally to that, there are a few syntax errors in the rest of your CSS code, which you should fix.

    Regards,
    Tobias

  3. StratagemWWW
    Member
    Posted 1 year ago #

    Thanks for the post. I have tried the CSS code you posted and still no luck. What else am I doing wrong I have been over the code so many times i must be missing the obvious.

  4. TobiasBg
    Member
    Posted 1 year ago #

    Hi,

    some wrong lines, that should be removed (several times):

    border: vertical-align: middle;
    border: horizontal-align: center;

    In some places, the table ID is in the wrong place, like in

    .tablepress-id- 5td {

    or

    .tablepress-id- 5 td {

    Line

    .tablepress-id-29 {{

    has two {{

    And you just pasted my code from above in, instead of replacing the relevant block.

    Also, a lot of the code is redundant and be optimized. (Most prominent example: All of the vertical and horizontal centering that you are doing.) The best way for that would probably be to start fresh with no Custom CSS at all, and then gradually re-apply all changes again, that you really want.

    Regards,
    Tobias

  5. StratagemWWW
    Member
    Posted 1 year ago #

    Ok Thanks for the help

  6. TobiasBg
    Member
    Posted 1 year ago #

    Hi,

    sure, no problem! You are very welcome!

    Best wishes,
    Tobias

Topic Closed

This topic has been closed to new replies.

About this Topic