WordPress.org

Ready to get started?Download WordPress

Forums

WP-Polls
WP-Polls language pack is not working (6 posts)

  1. grady55
    Member
    Posted 3 years ago #

    Hey, I downloaded te German language pack and placed both files in the root directory. I reset all template options to the default. The language is still English ... what else is required?

    Thanks :-)

  2. Lester Chan
    Member
    Plugin Author

    Posted 3 years ago #

    Is your WordPress in de_DE? Your WordPress needs to be in de_DE first

  3. grady55
    Member
    Posted 3 years ago #

    I think it is, the GUI language is German ... how do I check if it really is? I am using the Atahualpa 3.6.4 theme, if that makes any difference. I already changed the language setting in the wp-config.php file. It is:

    define ('WPLANG', 'de_DE');

    Thanks :-)

  4. grady55
    Member
    Posted 3 years ago #

    It works now, the problem was that I always saw "Total voters" for example which made me think its still English ... now I noticed that this has to be changed in the template section of the plugin. Purrs like a cat now, best thanks.

    For me it was enough to download the language files and place them in the plugin directory.

    Regards

  5. grady55
    Member
    Posted 3 years ago #

    Setting this to resolved ...

  6. Marcel Bootsman
    Member
    Posted 2 years ago #

    Thanks for this. I was looking in the .po file to see if everything was OK. Forgot to look at the templates.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags