WordPress.org

Ready to get started?Download WordPress

Forums

WP Photo Album Plus
WP Photo Album Plus-images now showing (8 posts)

  1. ninafeld
    Member
    Posted 3 years ago #

    HelP!
    your plug in is great! and all was working well, until a few mins ago...now i can't see any of my albums...the code is still there when i look at html view. could this have something to do with the fact that i installed nextGen gallery? i have uninstalled it now and things are still not working how they used to.
    If i delete the plug in and then re-install it will all my galleries etc be lost?

  2. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    No you can safely remove wppa+ and re-install it, preferrably a new download to make sure you have the latest (fix) version.
    If still failure, pls leave a link to your site so i can look into it (tomorrow)

    Also, clear your browsercache (ctrl+f5 or a cleanup pgm like ccleaner or so)

  3. ninafeld
    Member
    Posted 3 years ago #

    i tried...it didn't help...
    ninafeld.com

    i am very confused

  4. ninafeld
    Member
    Posted 3 years ago #

    if you could have a look that would be great. please note that i have had to install the nextGen Gallery so that i can have some images up i the meantime...

  5. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    Try de-activating wp-external links plugin as this is the most likely plugin that interferes with wppa+.

  6. ninafeld
    Member
    Posted 3 years ago #

    Thank you for this advise, but it hasn't made any difference...
    anything else you think i could try?

  7. Jacob N. Breetvelt
    Member
    Plugin Author

    Posted 3 years ago #

    The only advice i can give you is to de-activate all other plugins and try again. Once it works, re-activate the other plugins one by one, until your problem re-appears, and report which plugin causes the problem.

    As you have wppa+ not active at the moment, i cannot analyze this further.

  8. ninafeld
    Member
    Posted 3 years ago #

    thank you.
    I have tried this, but even when i have no other plugins running i still cannot see any images in the wwpa+.
    i guess i will have to make do with NextGen...
    Nina.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic