WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Wp-OpenID and WordPress thread comment. Same problem (3 posts)

  1. aborisov
    Member
    Posted 5 years ago #

    Hello!

    Wp-OpenID works just fine. If I'm placing the first comment -- it works. When I'm trying to reply on that comment in thread by using WordPress Thread Comment plugin -- It is not working. I can't place the comment at all.

    Few months ago I've had the question about it but couldn't get an answer. Actually, I don't really know which plugin makes that problem. Because author of WordPress Thread Comment Plugin says problem in WP-OpenID plugin.

    I'm really sorry for the stupid questions and for my language.
    I hope you understand me.

  2. Will Norris
    Member
    Posted 5 years ago #

    What versions of each plugin are you using? I just tried with the latest trunk version of OpenID (effectively 3.1.1) and 1.4.8.1 of the Thread Comment plugin, and it seemed to work fine. What do you mean by "it is not working"? Is it not posting the comment at all? Is it just not displaying as a threaded comment? I need more specifics to know what is going wrong.

  3. aborisov
    Member
    Posted 5 years ago #

    Hello!

    I've checked once more. Everything is working just fine. It was my fault, I didn't know about the conflict with Bad Behavior plugin. I've deactivated it and everything is working.

    God bless you!

Topic Closed

This topic has been closed to new replies.

About this Topic