WordPress.org

Ready to get started?Download WordPress

Forums

wp-o-matic issue (2 posts)

  1. Mayur Somani
    Member
    Posted 5 years ago #

    On wp-o-atic download page, its support is stated only upto wordpress 2.6.

    So is it compatible with 2.7?
    Has anybody tried it using with 2.7?
    What issues I may face if I use it with 2.7 anyways?

    Please help.

    Thank you for your time.

  2. Mayur Somani
    Member
    Posted 5 years ago #

    works fine with 2.7 :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.