WordPress.org

Ready to get started?Download WordPress

Forums

Wp-o-matic (4 posts)

  1. pramodd
    Member
    Posted 6 years ago #

    Hi Friends,

    I have WP 2.3.2 installed on Linux on a subdomain at blog.domain.com and its accessible at blog.domain.com
    My WP files are located in public_html/blog/
    I am struggling to get wp-o-matic working on my blog.
    My web host passes the Simplepie test and I have cron job
    setup properly.

    1) Unix Cron is checked under options
    2) Cron command settings are :*/20 * * * * /home/user/public_html/blog/wp-content/plugins/wp-o-matic/cron.php?code=0a0ac84f
    3) WebCron-ready URL: http://blog.domain.com/wp-content/plugins/wp-o-matic/cron.php?code=0a0ac84f

    I am unable to Add campaigns. When I add campaign details and click submit button [step 4] I get following message:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Apache/2.2.8 (Unix) mod_ssl/2.2.8 OpenSSL/0.9.7a mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.5 Server at blog.domain.com Port 80

    Do I have to add some apache rewrite rules? How do I get
    Wp-0-matic working on my blog hosted on a subdomain?

  2. pramodd
    Member
    Posted 6 years ago #

    Does anybody know how to get WP-o-matic working on a subdomain?

  3. pramodd
    Member
    Posted 6 years ago #

    Please help!!!

  4. Jeremy Clark
    Moderator
    Posted 6 years ago #

    I imagine the author of the plugin would be alot more help then the forums.

Topic Closed

This topic has been closed to new replies.

About this Topic