WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] wp-login.php blank page (13 posts)

  1. rauman
    Member
    Posted 2 years ago #

    Hello everyone.
    I have a problem regarding logging on my website that runs on wordpress.
    Yesterday I upgraded wordpress to 3.3.1. Everything worked fine till this morning when I couldn't log anymore on wordpress, and got a blank page.

    The username and password are correct.
    I've deleted all the plugins from wp-content/plugins folder to see if there is a problem with them.
    I've made the upgrade again and no result.
    I even tried to upload the older version of wordpress, again, and no result.
    The website is running very well.

    I cannot understand why yesterday it worked very well, and without any modification, I cannot access the Dashboard any more.

    ps. I've made a full backup for my website and database.

  2. rauman
    Member
    Posted 2 years ago #

    Problem resolved.
    I forget one step, to see if there is a problem with my custom theme. My bad.

    I've deleted the basic theme Twenty Ten from "wp-content/themes" and left my custom theme there. Seems that this theme has a bug, because everytime a make some changes, add/modify articles and manage some comments it gives me that blank page. No refresh of the page, no nothing.
    So I renamed the folder "themes" to something else and the Dashboard started to work.

    ps. Renaming the folder "themes" will put a blank page on your site and you'll see nothing else, so keep a basic theme on folder "themes" to avoid the renaming.

  3. raham
    Member
    Posted 2 years ago #

    hey,
    I have the same problem but how do you rename a folder?
    cause I can't login either, that's a blank page too.
    greetz

  4. fabiano.cocozza
    Member
    Posted 2 years ago #

    @rauman
    hi! i have the same problem with my custom theme.
    did you found the bug?

    @raham
    you need to access via ftp

  5. raham
    Member
    Posted 2 years ago #

    thanks:)

  6. rauman
    Member
    Posted 1 year ago #

    @fabiano.cocozza

    Yes, the bug was in functions.php . Make sure you have all the brackets closed and verify all the commas on this page. If something is missing or wrong you'll receive the blank page.

  7. rmason26
    Member
    Posted 1 year ago #

    I have aserious issue going on here. I went to update my pluggins and got locked out of my blog. I now when I try to log in I get this empty blog with a lot of this written at the top of the page... please tell me how to get rid of this so that I can log into my blog.

    Thank you,

    Warning: include(jsonwrapper/jsonwrapper.php) [function.include]: failed to open stream: No such file or directory in /home/rmason/public_html/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php on line 14

    Warning: include(jsonwrapper/jsonwrapper.php) [function.include]: failed to open stream: No such file or directory in /home/rmason/public_html/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php on line 14

    Warning: include() [function.include]: Failed opening 'jsonwrapper/jsonwrapper.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/rmason/public_html/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php on line 14

    Warning: Cannot modify header information - headers already sent by (output started at /home/rmason/public_html/wp-content/plugins/onlywire-bookmark-share-button/owbutton_wordpress.php:14) in /home/rmason/public_html/wp-includes/pluggable.php on line 881

  8. Digest WP
    Member
    Posted 1 year ago #

    Hello Rmason26

    Try removing the only wire book mark plugin from your FTP. It seems to be causing the issue.

  9. rmason26
    Member
    Posted 1 year ago #

    Hi Digest Wp :)

    Thank you!! :)

  10. rmason26
    Member
    Posted 1 year ago #

    Hey Digest Wp lol, It seems so weird referring to you by that name. I just want to let you know that I correct my issue and thank you so much! :)

  11. Digest WP
    Member
    Posted 1 year ago #

    Hey, No problem glad I could help!

  12. fleabit
    Member
    Posted 1 year ago #

    Hey guys, I have a problem similar to his. I can see my site and log in correctly, but the left side of the screen in the dashboard only shows "Dashboard" and "Profile", theer is no "Post", "Pages", "Comments" and etc. Any help is greatly appreciated!

  13. fleabit
    Member
    Posted 1 year ago #

    by the way I dont use Lighter Menu.....

Topic Closed

This topic has been closed to new replies.

About this Topic