WordPress.org

Ready to get started?Download WordPress

Forums

wp-layout.css seems to have gone missing (6 posts)

  1. zaz
    Member
    Posted 9 years ago #

    I was the one posting about not being able to change the URI of their blog. I got help on that and managed to make the change in the database. Only now, when I log in, I get plain vanilla pages with no layout. I haven't moved the wp-layout.css file, just renamed it's parent folder.
    Is there somewhere where there's a path to it that I need to change? I'm not familiar enough with PHP to know how it's set up. HTML is about my speed. ;+)
    Thanks, Z

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    URL to your actual blog ?

  3. zaz
    Member
    Posted 9 years ago #

    Sorry. That was dumb.

    http://www.zazlamarr.com/blog

    It should be looking more or less like this one:

    http://www.cucinadivas.com/

    The body text and a couple headings are different colors, but, otherwise, it's the same.

    Thanks, Z

  4. rwatkins
    Member
    Posted 9 years ago #

    Hey,

    You need to change one line of your template/theme/whatnot:

    It currently says:

    <style type="text/css" media="screen">
    @import url( http://www.zazlamarr.com/oldblog/wp-layout.css );
    </style>

    Whereas you want to have
    <style type="text/css" media="screen">
    @import url( http://www.zazlamarr.com/blog/wp-layout.css );
    </style>

    as the directory oldblog doesn't exist.

    Rob

  5. zaz
    Member
    Posted 9 years ago #

    Um...can you give me a clue where that would be? I've checked the themes files I can find, but I'm not finding this bit.

    I tried to search on that the <style...screen"> string, but I'm getting no hits.

    Thanks, Z

  6. zaz
    Member
    Posted 9 years ago #

    Well (*&&^! I just went back to the admin panel and saw that the URI for the blog, I don't know how or why, still said "oldblog." I changed that for about the 20th time and updated, ditto. And this time it actually took. So, it looks okay now.

    Thanks, Rob.
    Z

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.