WordPress.org

Ready to get started?Download WordPress

Forums

WP isn't recognizing my PHP version (2 posts)

  1. NeargoodFilms
    Member
    Posted 2 years ago #

    When I try to upgrade to the latest version of WP, I get the following message:

    "You cannot update because WordPress 3.2.1 requires PHP version 5.2.4 or higher. You are running version 4.4.9."

    I however am running PHP 5.2.13

    What gives keemosabeh?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try double-checking the PHP version with your hosts.

Topic Closed

This topic has been closed to new replies.

About this Topic