WordPress.org

Ready to get started?Download WordPress

Forums

WP HTTP Compression
WP HTTP Compression - I went to activate and got error page (4 posts)

  1. emexonline777
    Member
    Posted 8 months ago #

    Hi,

    I installed this plugin to get this website running a little faster and when I went to install it, it said it installed so i clicked on activate and then it gave me a page load error message and now I can't get back into my WP admin dashboard at all, it keeps giving me error messages.

    http://www.totallifecounseling.com/

    I know they already have the Hyper Cache Plugin installed, do you think this is a plugin conflict? If so, please advise how I can remove it so I can get into the dashboard.

    Please help!

    Thanks you!

    http://wordpress.org/plugins/wp-http-compression/

  2. emexonline777
    Member
    Posted 8 months ago #

    So, I tried to log in in firefox and it gave me this error... The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.... help. I dont' even think it activated, tell me how to get rid of it.

  3. emexonline777
    Member
    Posted 8 months ago #

    It must have been activated, please tell me how to remove it from the file manager as I cant' get into my dashboard... help... my due date ot complete this projct for my client is tomorrow!

  4. emexonline777
    Member
    Posted 8 months ago #

    Ok, well, I found a way to get in through cpanel so I could disable the plugin. I have deleted it. My guess is that it had a conflict with hyper cache, but not sure.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.