WordPress.org

Ready to get started?Download WordPress

Forums

Wp-Grins....doesn't work in admin (6 posts)

  1. darkmis29
    Member
    Posted 7 years ago #

    Hi. I recently installed the wp-grins plugin to have clickable smilies when I post new entries and in my comments section.

    I got the smilies in the comments to work correctly, but my problem is when I post new entries. When I click on the smilies they don't appear after I publish unless I am writing the entry without the rich text editing on.

    Is there any way around this?

  2. skippysandy
    Member
    Posted 7 years ago #

    Well, I don't know if this will work for you or not, but I had the exact same problem...plus, my rich text editor wasn't working. So..
    I actually disabled the rich text editor and now, not only does the rich text editor work, but so do the smilies. So...have you already tried disabling the rich text editor?

  3. KCCNET
    Member
    Posted 6 years ago #

    Actually got the same problem, smileys only show up when I disable the Rich Text Editor while writing articles. Can't find a solution to that, so far.

  4. JPstyle
    Member
    Posted 6 years ago #

    First of all must say i'm from holland and my english is not that good.

    But my question is that in the admin section when i write a post or page the smilies dont convert.

    I only get to see te codes? In the comments it works great but not in the admin.

    I hope someone can help me with this!

  5. KCCNET
    Member
    Posted 6 years ago #

    @ JPstyle

    The only way around the problem, as far as I know, is to disable the WYSIWYG-Editor in Users/Profile...

  6. MrD666
    Member
    Posted 6 years ago #

    I dont know I just installed this, and I had ZERO problems, and it showed up really easy and fine for me.

Topic Closed

This topic has been closed to new replies.

About this Topic