WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] wp-featured-content-slider and wordpress-mu-sitewide-tags don't work together (6 posts)

  1. sspice313
    Member
    Posted 4 years ago #

    Hi

    I installed wordpress-mu-sitewide-tags and it worked fine. All recent blog posts were showing on the main blog. When I installed wp-featured-content-slider on the main blog to show the category of "Featured" in the slider, that became the only category that will show under recent posts on the main blog.

    Has anyone came across this? If so have you found any type of work around?

    Thanks so much in advance.

  2. sspice313
    Member
    Posted 4 years ago #

    Can anyone, please, help me with this?

  3. Got a link? What theme are you using?

  4. sspice313
    Member
    Posted 4 years ago #

    I am working on my local. But I am working with the twentyten theme.

  5. sspice313
    Member
    Posted 3 years ago #

    I have a link now.

    http://76.12.83.71/~wpahm/

    I created a different category of featuredSlider which has the category id of 15. When the featured slider plugin is added all aggregated posts disappear and the only posts that show on the main page are the featured posts.

  6. sspice313
    Member
    Posted 3 years ago #

    I wanted to come back and update here because I figured out the issue. There was a missing line in the wp-featured-content-slider code.

    The belt div has
    <?php $temp_query = $wp_query; ?>

    This was never reversed.

    I added <?php $wp_query = $temp_query; ?>.

    This made all my posts show on the main blogs main page instead of just the posts that were featured in the slider.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.