WordPress.org

Ready to get started?Download WordPress

Forums

Business Directory Plugin
[resolved] WP error 'not added' (6 posts)

  1. metacoach
    Member
    Posted 10 months ago #

    Just tried to install WP Business Directory and got this error:

    'not added'
    array (
    'label' => 'Business Name',
    'type' => 'textfield',
    'validator' => NULL,
    'association' => 'title',
    'is_required' => true,
    'display_options' => 'a:2:{s:15:"show_in_excerpt";b:1;s:10:"hide_field";b:0;}',
    'field_data' => NULL,
    )

    It completely broke my site! I had to delete the plugin via FTP in order to restore.

    I am also using the latest version of WordPress but got a warning the plugin had not been tested for it.

    Can you please help as I would like to purchase the full version - if it works!

    Thanks

    http://wordpress.org/plugins/business-directory-plugin/

  2. businessdirectoryplugin
    Member
    Plugin Author

    Posted 10 months ago #

    Hi metacoach,

    That error is not one we've seen before. It looks very much like there's a plugin/theme conflict preventing the installation here. I would suggest following the instructions in this article and seeing if you can install it with other plugins deactivated.

    http://businessdirectoryplugin.com/support-forum/faq/how-to-check-for-plugin-and-theme-conflicts-with-bd/

    Also, I'm not sure why you see the notice about not being tested with WP 3.6, as I have marked the compatibility for that version as 100%. Is that the version you are using?

  3. metacoach
    Member
    Posted 10 months ago #

    I went through the process and the bug is in BD itself. I'm using 3.6

  4. businessdirectoryplugin
    Member
    Plugin Author

    Posted 10 months ago #

    OK, can you please describe the steps you used to reproduce this issue? We have not seen this to date.

    Please confirm which version of BD and PHP you are using as well.

    Are you using Windows or Linux hosting?

  5. metacoach
    Member
    Posted 10 months ago #

    I tried both ftp and direct upload from wordpress admin. I got the error when I clicked "Activate plugin". The only way I could get my site to work was to delete the entire plugin via FTP

    Can't see the version, but I got this from the READ ME txt file in the zip package

    Requires at least: 3.0
    Tested up to: 3.5.2
    Last Updated: 2013-Jul-5
    Stable tag: tags/3.1.1
    License: GPLv2 or later

    I'm using Linux Hosting (cPanel). No idea of PHP version.

  6. businessdirectoryplugin
    Member
    Plugin Author

    Posted 10 months ago #

    Hi metacoach,

    Well, this is definitely not something we've seen to date and if you've performed a conflict test with no active plugins and a default theme, then something is off and we'd need admin access (and FTP access as well) to look into it further.

    Contact me with that here: http://businessdirectoryplugin.com/contact/ and include a link to this thread.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.