WordPress.org

Ready to get started?Download WordPress

Forums

WP - Ecommerce (4 posts)

  1. cugini03
    Member
    Posted 5 years ago #

    I have looked every where on wp-ecommerce site and on here .. seems like a couple individuals are having this issue but please can someone help me . .

    Warning: session_start() [function.session-start]: open(/var/php_sessions/sess_63eddebaed2c5a4f7b11db30a50540f6, O_RDWR) failed: No such file or directory (2) in /hermes/web03/b603/moo.cugini03/wp-content/plugins/wp-shopping-cart/wp-shopping-cart.php on line 165

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /hermes/web03/b603/moo.cugini03/wp-content/plugins/wp-shopping-cart/wp-shopping-cart.php:165) in /hermes/web03/b603/moo.cugini03/wp-content/plugins/wp-shopping-cart/wp-shopping-cart.php on line 165

    Warning: Cannot modify header information - headers already sent by (output started at /hermes/web03/b603/moo.cugini03/wp-content/plugins/wp-shopping-cart/wp-shopping-cart.php:165) in /hermes/web03/b603/moo.cugini03/wp-includes/pluggable.php on line 850

    Warning: Unknown: open(/var/php_sessions/sess_63eddebaed2c5a4f7b11db30a50540f6, O_RDWR) failed: No such file or directory (2) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/var/php_sessions) in Unknown on line 0

  2. cugini03
    Member
    Posted 5 years ago #

    Some more information is that I am running WP 2.7 and the latest ecommerce package . . all plugins are deactivated and the default theme is up and running .

  3. bookguy
    Member
    Posted 5 years ago #

    I am having the exact same problem.

    I am using WordPress 2.6.

    I also downloaded a previous version wp-ecommerce (3.6.8) and got the same error.

    Any ideas, anyone?

  4. doodlz
    Member
    Posted 5 years ago #

    Also having the same issue when I tried to upgrade from 3.6.8 to 3.6.10. Once I activate 3.6.10 I get those errors. I'm running WP 2.7.1.

Topic Closed

This topic has been closed to new replies.

About this Topic