WordPress.org

Ready to get started?Download WordPress

Forums

WP Easy Columns not working (3 posts)

  1. VFHwebdev
    Member
    Posted 1 year ago #

    I'm having a problem with WP Easy Columns on one of my blogs.

    I have the plugin activated and the column button shows up in the text editor like it's supposed to. When I click the button it launches the "Insert Column Combinations" window, but when I click on anything in that window, nothing happens.

    I've tried disabling all other plugins and switched to a default theme, I still couldn't get the plugin to work.

    I'm running multisite and the plugin works on several of my other blog sites. I've tried setting up a new blog with the same plugins and the same theme as the problem blog and when I do that, WP Easy Columns works correctly.

    I just can't figure out why it won't work on this one blog site.

    Has anyone else run into this?

    Thanks

  2. VFHwebdev
    Member
    Posted 1 year ago #

    I noticed something new that may be of help.

    After clearing my cache and logging back in, when I click on the Column button in the text editor, I no longer get the "Insert Column Combinations" popup. Instead I get a popup that says "You are not allowed to be here."

    This is starting to feel familiar and I think I had a very similar problem with another blog.

    A search in the support forums turned up this post which seems to be getting the same error message.

    I'm also using the domain mapper plugin, so I tried checking "Redirect administration pages to site's original domain" in the domain mapper plugin settings.

    That seems to have solved it, but it doesn't explain why this was working for some blogs and not others. Also, I'd rather not have that setting checked.

    So I'd still like another solution if anyone has one.

  3. VFHwebdev
    Member
    Posted 1 year ago #

    I think I've solved this mystery.

    Under Network Admin in the Domain Mapping plugin settings, the site that was experiencing this problem had the "domain" set to subdomain.mydomain.org when it really should have been customdomain.org

    That resolved the problem with WP Easy Columns and Domain Mapping and I no longer need to have the "Redirect administration pages to site's original domain" setting enabled in Domain Mapping's settings.

Topic Closed

This topic has been closed to new replies.

About this Topic