WordPress.org

Ready to get started?Download WordPress

Forums

WP e-Commerce - problem with the update (2 posts)

  1. ErikRehnqvist
    Member
    Posted 4 years ago #

    Hi

    I am new to the forum, this is my first post.

    I did a quick search on WP e-Commerce and did not find what I was looking for so therefore I post a new thread.

    I downloaded WP e-Commerce plugin and it worked great. But only a few days ago they released an update. When to update, you get the following message;

    When upgrading the Wp-E-Commerce Plugin from 3.6 to 7.3 .* It Is Required That You associate your checkout form fields with the New Purchase Logs systems. To do so please Click Here

    There is a "Click Here" link.

    I press the link, where the following message shows;

    Upgrading to WP e-Commerce 3.7 and later Requires you to run this fix once.The Followill Wing Boxes corresponds to the form fields in your current checkout page. All You Have To Do Is Select from the drop-down menu box what-Reach Of The Followill Wingfield Represent. Sorry for the inconvenience caused Any, But We're Sure You'll Agree That The New purchase logs are Worth this minor hassle.

    There is a button under the text that says "Apply". When I press the button, nothing happens and next time I go to the appendix, so I get the first message again. I understand that there is something I am doing wrong in the second statement, but I do not understand what I should do.

    Does anyone have a solution to what to do?

    Sincerely

    Erik

  2. Samuel B
    moderator
    Posted 4 years ago #

    the e-commerce forums are here
    http://www.getshopped.org/forums/

Topic Closed

This topic has been closed to new replies.

About this Topic