WordPress.org

Ready to get started?Download WordPress

Forums

wp e-Commerce error 3.8.7.4 (4 posts)

  1. sheepmind
    Member
    Posted 2 years ago #

    Is this e-commerce plugins compatible in multi sites?

    Once activated in my main site, I get this error on my other site:

    Your WP e-Commerce data needs to be updated. You've upgraded from a previous version of the WP e-Commerce plugin, and your store needs updating.
    You should update your database for your store to continue working.

    This is my first time install...No previous versions.

    Do i have to install a previous version?

    Thanks for your help

    luc

  2. hermitjim
    Member
    Posted 2 years ago #

    How did you fix this in the end? I have the same problem....

  3. sheepmind
    Member
    Posted 2 years ago #

    Hi Hermitjim,

    Dit not fix the problem. From what I have read, the plugins seems to be buggy with my platform. Did not want to take any chances....

    I decided to go with my own cart versions options and store. No plugins. Only home made commerce services....

    Sorry for not helping you more then that

    Good Luck

    Luc

  4. hermitjim
    Member
    Posted 2 years ago #

    Thanks for getting back to me, Luc. Actually found a way of making eShop work in multisite, so going with that :-)

    Best of luck, Jim

Topic Closed

This topic has been closed to new replies.

About this Topic