WordPress.org

Ready to get started?Download WordPress

Forums

WP-dTree problem displaying quotes (5 posts)

  1. Bare
    Member
    Posted 4 years ago #

    Hi, I installed WP-dTree and I really like it, but I have one small problem. A search turned up only one thread and it wasn't about my issue. One a few of my pages the titles have either single (') or double quotes ("). I know it is a code issue, but WP-dTree is adding a backslash in front of them so they look like this:

    \" or \'

    I tried using ASCII code to replace this and WP-dTree would not convert it, is there some other string or code I can use to make my quotes appear properly?

    You can see the testing site here:

    http://test.bareasschoppers.com/wordpress/

    if you "open all" in the "Maintenance & Tech" menu then you will see my problem titles.

    Thanks in advance for any help.

  2. Bare
    Member
    Posted 4 years ago #

    OK, apparently I did something wrong... I thought I had /bumped this topic in the hopes of getting a reply but I must have not actually posted the /bump.

    If I'm wrong and an admin actually deleted my post, my only question would be "why?" Why delete my post instead of offering help?

    Anyways, I'm hoping for some insight on my problem and would appreciate anyone who can chime in. So, big thanks to anyone who takes the time to help me with my problem rather than just deleting my request.

  3. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Bumping is against the Forum Rules and bumps will be deleted on sight.

  4. Bare
    Member
    Posted 4 years ago #

    Very respectfully, I see bumps all over this forum when I'm searching, that's the only reason I did it.

    Is it preferable then, if my post is not replied to, to start an entire new post asking the same question? It seems like that would cause more trouble than a bump.

    Thank you sincerely for your reply explaining this to me, I appreciate any further insight into my original question as well as my question now about re-posting the same questions rather than bumping threads.

  5. Bare
    Member
    Posted 4 years ago #

    I need to edit my original post to say that the link for the site has changed, I moved the site to:

    tech.bareasschoppers.com

    My question remains unresolved, if anyone can advise why I have slashes before my quotes using WP-dTree I would greatly appreciate the help.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags