WordPress.org

Ready to get started?Download WordPress

Forums

WP doesnt seem to let me save changes!!! HELP (6 posts)

  1. jorc7
    Member
    Posted 1 year ago #

    When I edit a plug in then press update file, page goes white for a few seconds then takes me to my website! When I go back to the dashboard I check and see that the changes I made had not been saved or changed... Does anyone know what is going on?

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Does anyone know what is going on

    A site link and specifics on the plugin may help us with your inquiry - without - we have no clue.

  3. jorc7
    Member
    Posted 1 year ago #

    Facebook page publish is the plug in. I have used it on another site with no problems after editing. I dont think its the plug in though as when I try to insert a logo on the theme set up it does the same thing?

  4. Just as a basic troubleshoot, have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  5. jorc7
    Member
    Posted 1 year ago #

    Just about to go through all that now...

  6. jorc7
    Member
    Posted 1 year ago #

    OK Thanks, It must be a plugin. I had to deactivate one by one as when I tried to bulk deactivate it redirected me to my homepage again. Now that all plugins are deactivated it stops doing this. Now to find out which one is the troublemaker!

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags