WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP database died after Zenphoto install (3 posts)

  1. JasRonq
    Member
    Posted 6 years ago #

    I installed WordPress to my localhost on my site (hosted by Dreamhost) using their one click advanced installer. It was up and running just fine. I went in and deleted the sample post and comment and went on to install Zenphoto. I wanted to be able to add my own templates and themes, etc and Dreamhost doesn't have an advanced one click installer for zenphoto, just an easy mode installer which wouldn't give me access to the installation files. I created a new sub-domain host for the second database and added a database to it for zenphoto to use. I then installed zenphoto and plugged in the info about the new database and zenphoto was up and running. I can get into the admin area fine and the front end loads up.

    My problem is that now the wordpress database isn't responding. When I go to the url that use to load the blog, it gives me an error.
    "Error establishing a database connection"
    Something happened when I installed zenphoto that did this (I know I have unlimited databases), but I have no idea what. Please help!

  2. JasRonq
    Member
    Posted 6 years ago #

    I still need help, please.

  3. JasRonq
    Member
    Posted 6 years ago #

    I changed my password for the wordpress database when I made the new one and forgot that that change wouldnt be reflected in the wp_config.php works fine now that i updated the password.

Topic Closed

This topic has been closed to new replies.

About this Topic