WordPress.org

Ready to get started?Download WordPress

Forums

WP-Cycle
[closed] wp-cycle Settings aren't displaying (7 posts)

  1. ISheppard
    Member
    Posted 7 months ago #

    This is probably an easy answer as I'm probably doing something wrong. I'm a fairly new WP user.

    I've downloaded and installed the plugin, and it seemed to be working fine. I uploaded images successfully and the appeared as expected on the homepage as a slideshow.

    However, I needed to resize my images to display better. I went to upload the new images after deleting the old ones, and my settings options all went away. The message "Image(s) Added Successfully" appears but no thumbnails, form fields appear.

    Here's a screenshot of what my "WP-Cycle Settings" page looks like.

    I've uninstalled and reinstalled the plugin. I've cleared my cache and cookies. Logged in and out of the WordPress site.

    What am I doing wrong?

    PS. I'm not sure if this is a factor, but when I was playing around with resizing the original photos, I removed the values in the photo dimension box, leaving the fields blank.

    http://wordpress.org/plugins/wp-cycle/

  2. Use the Regenerate Thumbnails plugin to resize images.

    And fill in the image sizes you want in the wp-cycle settings.

  3. CarR8687
    Member
    Posted 7 months ago #

    Hi Andrea,

    I am having the same problem as ISheppard...and the issue is not the resizing, its in the fact that the settings literally disappear and are no longer on the upload page, under the list of images (which has also disappeared).
    I am currently using this plugin on Genesis with the Landscape theme.
    http://www.ericjeffersonmodeling.com

  4. eiland
    Member
    Posted 2 months ago #

    Same here. After disabling the module I deleted from wp_options the wp_cycle_settings (and two just above) and then, after re-enabling, the plugin came back alive.

  5. Meysam Moradi
    Member
    Posted 1 month ago #

    The same problem after uploading .GIF files. Eiland solution works for me:

    1- Disable WP Cycle
    2- Delete or Empty wp_options in /wp-admin/options.php (or in database)
    3- Delete or Empty wp_cycle_settings /wp-admin/options.php(or in database)
    4- Delete related images from upload folder
    4- Enable WP Cycle

  6. m98ter
    Member
    Posted 1 month ago #

    I'm having this exact same problem. Can someone guide me through how to do whats listed above? I know how to deactivate the wp cycle, but that's about as far as I can get (I barely ever use this). I have zero idea how to get into settings to delete things.

  7. esmi
    Forum Moderator
    Posted 1 month ago #

    If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    I am now closing this 6 month old topic as it references an older version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic