WordPress.org

Ready to get started?Download WordPress

Forums

WP-Cumulus
wp-cumulus overlaps popup pictures (8 posts)

  1. hdho
    Member
    Posted 2 years ago #

    Hello,

    I use the wp-cumulus cloud together with a "colourbox" plugin that displays, on clicking, my wordpress page's pictures in big size on top of the transparently grayed page. However the wp-cumulus cloud keeps overlapping and hiding part of these pictures. How can this be avoided? I have been looking for a z-index parameter in the wp-cumulus.php code but don't find it. Thanks for helping me out!

    Henri

    http://wordpress.org/extend/plugins/wp-cumulus/

  2. Roy Tanck
    Member
    Plugin Author

    Posted 2 years ago #

    Have you tried the "transparent" setting in WP-Cumulus? It puts the flash movie into "wmode" "transparent", which should allow other things to go over it.

  3. hdho
    Member
    Posted 2 years ago #

    I have un-checked the "use opaque mode" alternative, but no change: the overlapping still occurs. I have not seen a transparent check box. Am I missing something? Thanks for the reply! Henri

  4. hdho
    Member
    Posted 2 years ago #

    Slight correction. I have changed the php file so that now the alternative again reads "use transparent mode". Yet checking this still had no positive effect. Henri.

  5. Roy Tanck
    Member
    Plugin Author

    Posted 2 years ago #

    "use opaque mode" has never been an option in my plugin afaik. Did you modify it, other than that, or are you perhaps using a different version from mine?

    Also, are you checking/unchecking that setting in the widget or on Cumulus's options screen? If you're using the widget, you should change the setting there. The options screen has defaults for the shortcode way of embedding.

  6. hdho
    Member
    Posted 2 years ago #

    I did indeed swap transparent for opaque in the wp-cumulus.php file, resulting in the appearance of the opaque alternative on the settings page. However whether I check or uncheck "transparent" (or, "opaque") mode, the problem persists. Please have a look at the picture:

    http://dhollie.atspace.com/wpcumulusoverlap.jpg

    Thanks for your time.

    hdho.

  7. Roy Tanck
    Member
    Plugin Author

    Posted 2 years ago #

    Could you check if you see the "wmode" in the page's source code, and whether it gets set to "transparent" there? That is what the setting ends up doing, and from there on in it's Flash's job to actually render in transparent mode (which, as a by-product, also makes it possible to put stuff over Flash).

  8. elfynity5
    Member
    Posted 2 years ago #

    Thank you!!! I ticked "Background transparency" in the wp-cumulus settings where they appear in Appearance->Widgets, and this made my Lightbox Plus (version 2.4.6) now appear in front. Just in case anyone else gets stuck with this one!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags