WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [WP-Cumulus] Exclude certain tags from cloud (5 posts)

  1. borntonag
    Member
    Posted 2 years ago #

    Hi,
    I can't exclude certain tags from the tag cloud using wp_tag_cloud parameters box.
    I tried "exclude=tag1" and "exclude=ID" but none works.

    Am I doing something wrong?

  2. Roy Tanck
    Member
    Posted 2 years ago #

    Is the exclude parameter the only one you're using? If you're using others too, be sure to separate them using ampersands. The exclude parameter accepts IDs only, comma-separated if you need more.

    I see a couple of forum threads about 'exclude' not working, but most of those are really old. Basically, "exclude=12,14" should work, assuming 12 and 14 are valide tag IDs (not the IDs of the post they're related to, for instance).

  3. borntonag
    Member
    Posted 2 years ago #

    Thank you for your quick reply.

    Yes the exclude parameter is the only one I'm using.

    What I have in wp_tag_cloud field is: "exclude=35,38" (without the quotation marks).

    I got the IDs from this two links:
    tag1-> http://www.corpodesonho.com/wp-admin/edit-tags.php?action=edit&taxonomy=post_tag&tag_ID=35&post_type=post
    tag2-> http://www.corpodesonho.com/wp-admin/edit-tags.php?action=edit&taxonomy=post_tag&tag_ID=38&post_type=post

    PS: For instance if I put in the wp_tag_cloud field "number=5" doesn't change anything to the cloud either.

  4. Roy Tanck
    Member
    Posted 2 years ago #

    That is weird. Are you running the most recent version of WordPress?

  5. borntonag
    Member
    Posted 2 years ago #

    Problem solved.
    I was changing parameters in Options -> WP-Cumulus.
    Changed it on the widget area and works fine now.

    Wondering what is for the plugin page.

    Anyway, thank you Roy for your kind support.

Topic Closed

This topic has been closed to new replies.

About this Topic