WordPress.org

Ready to get started?Download WordPress

Forums

wp-content/uploads (4 posts)

  1. smagnu_dk
    Member
    Posted 1 year ago #

    I cannot upload images. I have change the permission to 777.
    I have tried to create a folder in wp-content called
    /wp-content/uploads/
    wp-content/uploads
    /wp-content/uploads
    wp-content/uploads
    /uploads/
    uploads/
    /uploads
    uploads

    doesn't work. PLEASE HELP ME! :O

  2. smagnu_dk
    Member
    Posted 1 year ago #

    I have the newest wordpress. Therefore i do not have the setting miscellaneous.

  3. pvashist75
    Member
    Posted 1 year ago #

    Does it show any error in the admin when uploading a new image? And for directory have you set the 777 permission?

  4. smagnu_dk
    Member
    Posted 1 year ago #

    yes the permission is set to 777 and yes i shows an error.

Topic Closed

This topic has been closed to new replies.

About this Topic