WordPress.org

Ready to get started?Download WordPress

Forums

wp-content/themes/XYZ - Presentation Issue in Admin UI (6 posts)

  1. invaliduser
    Member
    Posted 6 years ago #

    Hi, I'm trying to install a new theme for my website and have uploaded the material through my FTP. The problem is when I go into the admin UI Presentation I simply don't see the new theme.

    Here's an image of the file path in my FTP client.

    Am I missing something?

  2. moshu
    Member
    Posted 6 years ago #

    Regardless of that picture - the theme is not there:
    http://microvisionshow.com/wp-content/themes/nightlight/style.css
    but if you try the default, you can see the file:
    http://microvisionshow.com/wp-content/themes/default/style.css

  3. invaliduser
    Member
    Posted 6 years ago #

    Ok, so did I upload it wrong? I created the directory path and uploaded it there.

    I feel like there's some step I'm missing.

    Thank you Moshu.

  4. moshu
    Member
    Posted 6 years ago #

    You should not create anything. Just upload it in the same directory where the default and the classic live.

  5. invaliduser
    Member
    Posted 6 years ago #

    Can you help me to locate the directory using an FTP client? When I logged in all I saw was the top level URL.

  6. moshu
    Member
    Posted 6 years ago #

    To be honest I don't really understand what I saw in the picture you posted above.
    In my ftp client the left window is my computer and the right window is the host server.
    This is my FileZilla:
    http://wp101blog.info/wp-content/uploads/2007/07/2007-07-19_232719.png

Topic Closed

This topic has been closed to new replies.

About this Topic