WordPress.org

Ready to get started?Download WordPress

Forums

wp-comments-post.php Blank White Page (4 posts)

  1. TylerJ
    Member
    Posted 8 years ago #

    Whenever I try to leave a comment (whether logged in as Admin or visitor), I fill everything out and click on "Submit Comment" and it takes me to /wp-comments-post.php but it's a solid blank white page. When I go back to the blog, and try to view the comment, none are there.

    I recently moved the blog's directory from a root subdomain to another folder. Woud that be the cause of the error?

    http://www.TylerJ.org/TheBlogg/

  2. tollie
    Member
    Posted 8 years ago #

    What's your config say under WordPress URI and Blog URL? One of those (I'm not sure which) will determine what domain your cookies are set for, and for security reasons (and stuff) if the cookies are set for a domain different than ther browser actually sees, then stuff won't work.

    I imagine it's that (the cookies) that has everything to do with why no one can comment now.

  3. Try posting with all anti-spam and comment-related plugins disabled. If that does not show any improvement, try posting with all anti-spam and comment-related plugins disabled and use the WordPress Default Theme.

  4. TylerJ
    Member
    Posted 8 years ago #

    HaHa, Hey Tollie! You were right, once again! In the WordPress Address URI I had "http://www.tylerj.org/TheBlogg"

    The Domain "TylerJ.org" actually forwards to "tyler.phsrobotics.org" and when I put in the actuall URI, it works.

    When I changed directories, I had to changed that first, then move all the files in the FTP.

Topic Closed

This topic has been closed to new replies.

About this Topic