WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WP Clone by WP Academy: Invalid argument error in functions.php on line 447 (2 posts)

  1. ron88
    Member
    Posted 8 months ago #

    Hello dear plugin author,

    I get the following error after backing up:

    Warning: Invalid argument supplied for foreach() in /home/pprt177100/domains/ov-chipkaart-kopen.nl/public_html/wp-content/plugins/wp-clone-by-wp-academy/lib/functions.php on line 447
    
    Warning: Invalid argument supplied for foreach() in /home/pprt177100/domains/ov-chipkaart-kopen.nl/public_html/wp-content/plugins/wp-clone-by-wp-academy/lib/functions.php on line 447
    
    Warning: Invalid argument supplied for foreach() in /home/pprt177100/domains/ov-chipkaart-kopen.nl/public_html/wp-content/plugins/wp-clone-by-wp-academy/lib/functions.php on line 447

    Backup Successful!

    However it seems the backup is made sucessfully. The zip file is present in the Uploads folder. My question: will the restore function work even though I got these errors?

    Best regards,

    Ron

  2. ron88
    Member
    Posted 7 months ago #

    The errors didn't seem to matter, the backup was created just fine and the restoration also worked fine!

    I read the following from another user (bravo-bravo):

    I was getting a similar error but with 446 instead of 447 as the line number. The fix for me was to change my server php version from 5.2 to 5.4. Works fine now both in terms of creating a backup and restoring from one.

Reply

You must log in to post.

About this Topic