WordPress.org

Ready to get started?Download WordPress

Forums

WP-Amazon Plugin Problems (7 posts)

  1. bogie
    Member
    Posted 9 years ago #

    I have tried installing the WP-Amazon plugin twice and both times it didn't work. It adds the link on my write post page under the post box but when I click the link I get a blank pop-up instead of connecting to amazon to search for what I want to include in the post. I've tried reloading and it still doesn't work.

    I thought it might be my browser, which I was using IE 5.5 so I downloaded Mozilla Firefox and I still had the same issue.

    I appreciate any help anyone can offer. Thanks in advance.

  2. Daynah
    Member
    Posted 9 years ago #

    Did you get a copy of the latest version? This one works for WordPress 1.5 ;)

    http://dev.wp-plugins.org/file/wp-amazon/trunks/wp-admin/wp-amazon.php

  3. davidchait
    Member
    Posted 9 years ago #

    Note that some hosts block certain types of PHP code trying to open remote feeds -- I just had to rewrite parts of the XML parser for CG-Amazon as my own hosting provider had done this months ago when they moved me to a new machine, and I only just figured out what was going on. Took a bunch of custom coding to get around it.

  4. rtafoya
    Member
    Posted 9 years ago #

    Any insight on this one? I get the same problem. The popup comes up empty. Worked ok on 1.2 and I just upgraded to 1.5 and am trying to re-install.

    Thanks.

  5. rtafoya
    Member
    Posted 9 years ago #

    Turns out John, the creator of the plugin, has posted a fix that works.

    Go here:
    http://dev.wp-plugins.org/file/wp-amazon/trunks/wp-admin/wp-amazon.php?rev=805

    Copy and paste the code on this page over the wp-amazon.php that comes in the zip. Just completely replace it and upload it.

    Worked like a charm for me. Thanks, John.

  6. Tek
    Member
    Posted 9 years ago #

    This isn't showing up in my plugin list at all and I did make sure the permissions were okay.

    Its like the file isn't even there! =(

  7. Tek
    Member
    Posted 9 years ago #

    I got this to work. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.