WordPress.org

Ready to get started?Download WordPress

Forums

WP-Amazon and 2.0 (3 posts)

  1. Sunny7L
    Member
    Posted 8 years ago #

    WP-Amazon is listed as compatible with 2.0 but as of yet I haven't been able to get it to work.

    When I attempt to configure it I get this error:
    Warning: call_user_func_array(): First argumented is expected to be a valid callback, 'Array' was given in /home/user/public_html/wp-includes/functions.php on line 1268

    When I try to activate it anyway I get the same message at the top of all the pages in the wp-admin area.

    Plug-in URI: http://manalang.com/wp-amazon/

    Is this possibly something I'm doing? I do hope so. :-)

  2. dgstinner
    Member
    Posted 8 years ago #

    I'm using version 1.2.6 with WP 2.0 and it works just fine. I had trouble with the latest version with WP 1.5.

  3. Sunny7L
    Member
    Posted 8 years ago #

    Thanks so much, it works for me too now :-)

Topic Closed

This topic has been closed to new replies.

About this Topic